In aceasta seara Dev Team a lansat dupa cum a promis noua solutie de decodare pentru iPhone 3G[S] si iPhone 3G. Noua solutie de decodare implica un proces un pic mai amplu. [br]Dev Team a reusit sa foloseasca acelasi exploit gasit in unlockul anterior (care a fost „reparat” de Apple in baseband-ul iPhone-urilor) in baseband-ul folosit de iPad 3G.[br]Ce inseamna asta ? Inseamna ca trebuie sa instalezi cu ajutorul Pwnage Tool sau redsn0w un custom firmware care sa contina baseband-ul iPad-ului. De mentionat este faptul ca acest proces de update de baseband este ireversibil – daca ai baseband 06.15.00, cu el ramai. [br]Dev Team mai specifica ca update-ul la basebandul de iPad (modem firmware 06.15.00) ar putea duce la pierderea garantiei intrucat el nu mai poate fi modificat – deci usor de reperat de catre Apple. [br]Daca in viitor Apple lanseaza un update de baseband in care sa repare ceva important in el si va fi sub versiunea 06.15 (adica 05.xx), nu il vei putea instala! [br]Incepand cu iOS 4.2.1 daca ai instalat baseband-ul 06.15 nu vei mai putea face un restore normal din iTunes. Vei fi nevoit sa faci un restore cu un custom firmware utilizand Pwnage Tool sau redsn0w. [br]Ultrasn0w 1.2 este compatibil cu urmatoarele versiuni de baseband : iPhone 3G si 3GS – 04.26.08, 05.11.07, 05.12.01, 05.13.04 si 06.15.00, iPhone 4 – 01.59.00. [br]Utilizatorilor de iPhone 3G[S] cu bootrom vechi care doresc sa faca update la 4.2.1 nu le este recomandat sa foloseasca aceasta versiune de PwnageTool. Prima data trebuie facut update normal prin iTunes la 4.2.1 si apoi sa foloseasca viitoarea versiune de redsn0w (care va veni cat de curand) pentru a face update-ul la baseband-ul 06.15.00. [br]Pana una alta, daca ai nevoie de decodare, citeste bine acest articol de la Dev Team, eu voi face un articol cu tutorial cand toate lucrurile vor fi mai clare si va aparea si redsn0w. [br]Pentru a face un custom firmware cu ajutorul PwnageTool sau redsn0w vei avea nevoie de iOS 4.1 sau iOS 4.2.1.